www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [Turbo] One headlight won't pop up

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Electrical
View previous topic :: View next topic  
Author Message
DaveWS




Joined: 01 Oct 2016
Posts: 13

Feedback Score: 0



PostPosted: Fri Jul 13, 2018 11:13 am    Post subject: [Mk2] [Turbo] One headlight won't pop up Reply with quote Reply with quote including images

Hi all, one of my headlights has stopped popping up. For a while it would intermittently work, but now it no longer moves at all (drivers side). I disconnected both motor units, and I've tested the drivers side motor on the nearside, and the motor unit works fine, so it's not that. I've tested the connectors to ground and that's fine, but I don't really know what I'm doing beyond that (I have a multi-meter). Any ideas? Thanks
Back to top
User is offline 
mr2garageswindon




Joined: 15 Oct 2014
Posts: 273

Feedback Score: 1

1994 Toyota MR2 Mk2 NA Rev3

PostPosted: Fri Jul 13, 2018 12:48 pm    Post subject: Reply with quote Reply with quote including images

Control box has given up most likely.
Blue (i think) box on rhs when looking into frunk.
Pop it open and have a look or borrow a spare to test it.
Back to top
User is offline 
DaveWS




Joined: 01 Oct 2016
Posts: 13

Feedback Score: 0



PostPosted: Fri Jul 13, 2018 4:00 pm    Post subject: Reply with quote Reply with quote including images

Thanks for the tip. I've isolated the problem to a broken connection between pin 5 of the blue box connector and pin 2 of the motor connector, the green wire. I'd guess it's extremely unlikely the wire itself would fail, so I'm assuming it's the contact in one of the two connectors. I guess the only option is to strip away a bit of wire insulation to verify which one.
Back to top
User is offline 
pbmr2
Premium Member



Joined: 18 Jun 2010
Posts: 893

Feedback Score: 12



PostPosted: Sun Jul 15, 2018 9:01 am    Post subject: Reply with quote Reply with quote including images

Had a few control boxes die over the years, the celica ones are the same if you are looking second hand. Might even have one on a shelf somewhere, will have a look for you.

Don't 100% rule out a broken wire, had a couple snap inside the plastic coating. they go between the chassis and the headlight, because the wire moves. bit like the door wires going the same way.

Not had the motor wires snap yet but the bulb ones have gone a couple of times over the years/cars.
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Electrical All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group