www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [Turbo] Can't select 1st, 3rd and 5th gear. All the up gears!

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Mechanical
View previous topic :: View next topic  
Author Message
bungral




Joined: 13 Nov 2015
Posts: 91

Feedback Score: 2



PostPosted: Mon Mar 12, 2018 4:01 pm    Post subject: [Mk2] [Turbo] Can't select 1st, 3rd and 5th gear. All the up gears! Reply with quote Reply with quote including images

Afternoon all.

Just come back from getting my Mk2 Rev3 tubby MOT'd.

When they were trying to get it on to the rollers for the brake test, they came and asked me how to get it in to 1st gear as they wouldn't work it out. I thought it was a bit odd as it's sometimes a little fiddly but nothing major.

Got in the car and all the upwards shifts 1st, 3rd and 5th were completely loose / floppy. They weren't engaging at all.

All the downward shifts are fine so I can use 2nd, 4th and reverse.

I'll take a look at the cables and the linkage at the gearbox end on the weekend but thought I'd check on here if these symptoms sound like anything obvious to those of you that have a touch more experience of the MR2 gearbox.

Oh yeah, just to note that the bushes were changed last year.
Back to top
User is offline 
MartinF
Premium Member



Joined: 01 Sep 2011
Posts: 472
Location: Essex
Feedback Score: 5



PostPosted: Tue Mar 13, 2018 12:22 am    Post subject: Reply with quote Reply with quote including images

Sounds like one of your cables have snapped to me.
_________________
Blue Lexus RCF
Black MKIV UK Manual Supra
Green MK2 MR2 Tin Top
Back to top
User is offline 
bungral




Joined: 13 Nov 2015
Posts: 91

Feedback Score: 2



PostPosted: Tue Mar 13, 2018 3:36 am    Post subject: Reply with quote Reply with quote including images

MartinF wrote:
Sounds like one of your cables have snapped to me.


I thought that initially but then thought wouldn’t that also effect the bottom gears too as one cable takes care of the up and down and the other the left and right.

Another thing is that when I got in the car to go home, all gears were selectable again. I was very gentle the whole way home and it was ok.

What issue could potentially be intermittent like that? Seems very odd.
Back to top
User is offline 
mr2garageswindon




Joined: 15 Oct 2014
Posts: 259

Feedback Score: 1

1994 Toyota MR2 Mk2 NA Rev3

PostPosted: Tue Mar 13, 2018 9:40 am    Post subject: Reply with quote Reply with quote including images

Bushes or more likely been replaced with bearings on the gear cable are loose is my 1st guess.
I've seen lots replaced by bearings and had too small or not enough washers to keep it tight when the "R" clip is refitted.
Prob no R clip instead a split pin been used.
Back to top
User is offline 
bungral




Joined: 13 Nov 2015
Posts: 91

Feedback Score: 2



PostPosted: Tue Mar 13, 2018 12:36 pm    Post subject: Reply with quote Reply with quote including images

mr2garageswindon wrote:
Bushes or more likely been replaced with bearings on the gear cable are loose is my 1st guess.
I've seen lots replaced by bearings and had too small or not enough washers to keep it tight when the "R" clip is refitted.
Prob no R clip instead a split pin been used.


Yeah they were replaced by the bearing type.

They were replaced by Luke at what was Pacific Works as the top one just wouldn't come off when a friend and I tried at home. Assume he's fitted quite a few of those in his time so would have thought it'd be done right.

I'll have a check over the weekend but again today, it's shifting correctly.

Probably going to be easier to see what's going on when it's not working.
Back to top
User is offline 
Al-sw20




Joined: 23 Jan 2005
Posts: 1621
Location: Christchurch, New Zealand
Feedback Score: 0

1991 Toyota MR2 Mk2 Turbo Rev1

PostPosted: Sun Mar 18, 2018 12:26 am    Post subject: Reply with quote Reply with quote including images

Won't surprise me if one of the cables has snapped thanks to the bearing replacement. Bearings don't move like the original bushings do.
Back to top
User is offline 
MartinF
Premium Member



Joined: 01 Sep 2011
Posts: 472
Location: Essex
Feedback Score: 5



PostPosted: Mon Mar 19, 2018 11:57 pm    Post subject: Reply with quote Reply with quote including images

bungral wrote:


I thought that initially but then thought wouldn’t that also effect the bottom gears too as one cable takes care of the up and down and the other the left and right.

Another thing is that when I got in the car to go home, all gears were selectable again. I was very gentle the whole way home and it was ok.

What issue could potentially be intermittent like that? Seems very odd.


I agree, if you were able to select gears later on it most likely isn't a snapped cable........yet [Wink]

Have you managed to take a look?
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Mechanical All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group