www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [NA] No power to headunit. Was working before. All fuses are good

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security
View previous topic :: View next topic  
Author Message
Brad




Joined: 16 Jul 2016
Posts: 2

Feedback Score: 0



PostPosted: Sat Jul 23, 2016 4:35 pm    Post subject: [Mk2] [NA] No power to headunit. Was working before. All fuses are good Reply with quote Reply with quote including images

Hi guys. I've been reading loads and loads of post, looking at loads of wire diagrams and I'm getting no where.
I had the alternator whine which from what I understand is just a grounding problem with new headunits.

The problem that I have is that when I pulled out the headunit the wire were a mess. I went to fix this and pulled all the wires out of the connectors and then started to reassemble them with a new wiring harness.

I think I have the main three in the right places with is the ground is the Brown with one silver dot.
The 12V batter is white
Key switch is red
The amp remote is the pink and blue one.

The amp turns on and works with the key but the headunit doesn't come on. Also the clock and cigarette lighter and both working.

I've checked the dome, Cig and headunit fuse and they are all fine.

Is there any thing I can check or do in order to make it work.

For the system that is in it I can't really help much as I've only have the car for 1 week. But I can tell you that it is a 1993 with a black box behind both of the seats in the cubbie holes.

I know this is a similar question that gets always ask but I have trolled through this fourm and I have found nothing.

I can upload pictures if any are needed.

Thanks if anyone can help!
Back to top
User is offline 
Brad




Joined: 16 Jul 2016
Posts: 2

Feedback Score: 0



PostPosted: Thu Aug 04, 2016 11:39 pm    Post subject: Reply with quote Reply with quote including images

Alright got my hands on a multi meter turns out it was the earth so I have made a new one. Now to figuer out the beep
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group