www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [Turbo] Radio ISO cable

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security
View previous topic :: View next topic  
Author Message
rossonza
Premium Member



Joined: 20 Dec 2016
Posts: 261
Location: West Midlands
Feedback Score: 3

1993 Toyota MR2 Mk2 Turbo Rev2

PostPosted: Mon Sep 25, 2017 3:55 pm    Post subject: [Mk2] [Turbo] Radio ISO cable Reply with quote Reply with quote including images

Ive been given a radio by a friend to go into the mr2. Ive had a look on ebay and some cables say "not for import cars" some dont.

Any ideas if there is actually a difference?

or can i just order say: [url]http://www.ebay.co.uk/itm/TOYOTA-MR2-ROADSTER-CAR-CD-RADIO-STEREO-WIRING-ISO-HARNESS-PLUG-LOOM-PC2-17-4-/260751293503?hash=item3cb5fcfc3f:g:MU8AAOSwc-tY58kT[/url]

Thanks
Ross.
[thumleft]
Back to top
User is offline 
Bear87
Premium Member



Joined: 28 Sep 2016
Posts: 236
Location: Essex
Feedback Score: 1

1992 Toyota MR2 Mk2 Turbo Rev2

PostPosted: Mon Sep 25, 2017 10:22 pm    Post subject: Reply with quote Reply with quote including images

I had this issue on some of my mr2s. I think the reason was most imports and some uk cars had a premium audio system which consisted of the factory stereo using amps hidden behind the dash to power the speakers. When normal stereo fitted there is no output. Can be resolved with an adaptor plug think I got mine from Halfords for about 10. [thumleft]
_________________
Smoke me a kipper. I'll be back for breakfast.
1992 Rev 2 Turbo Super Red
1991 Rev 1 N/A Steel Mist Grey (daily)
Back to top
User is offline 
rossonza
Premium Member



Joined: 20 Dec 2016
Posts: 261
Location: West Midlands
Feedback Score: 3

1993 Toyota MR2 Mk2 Turbo Rev2

PostPosted: Tue Sep 26, 2017 12:44 pm    Post subject: Reply with quote Reply with quote including images

Bear87 wrote:
I had this issue on some of my mr2s. I think the reason was most imports and some uk cars had a premium audio system which consisted of the factory stereo using amps hidden behind the dash to power the speakers. When normal stereo fitted there is no output. Can be resolved with an adaptor plug think I got mine from Halfords for about 10. [thumleft]


i cant see any obvious extra wiring. so presume i didnt have the upgraded sound setup.

the old owner did fit their own audio setup with those mini amps in each door. but as their after market i presume this is different to thefactory upgraded setup
Back to top
User is offline 
Bear87
Premium Member



Joined: 28 Sep 2016
Posts: 236
Location: Essex
Feedback Score: 1

1992 Toyota MR2 Mk2 Turbo Rev2

PostPosted: Wed Sep 27, 2017 3:28 pm    Post subject: Reply with quote Reply with quote including images

Sounds like it's been mucked around with alot in the past.
Sometimes it's easier to start fresh sounds like you have power to new stereo. Would just mean tracing speaker cables to wire directly to stereo output plug. It's far far from oem set up but it will work. It's hard to know whats missing when someone has ripped out wiring they shouldn't have!
Back to top
User is offline 
rossonza
Premium Member



Joined: 20 Dec 2016
Posts: 261
Location: West Midlands
Feedback Score: 3

1993 Toyota MR2 Mk2 Turbo Rev2

PostPosted: Wed Sep 27, 2017 3:48 pm    Post subject: Reply with quote Reply with quote including images

Bear87 wrote:
Sounds like it's been mucked around with alot in the past.
Sometimes it's easier to start fresh sounds like you have power to new stereo. Would just mean tracing speaker cables to wire directly to stereo output plug. It's far far from oem set up but it will work. It's hard to know whats missing when someone has ripped out wiring they shouldn't have!


looks like ive got some fun to be had hey........ [Brick wall]
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group