www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [Turbo] rev2 - rev3 repin and sensor questions

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Mechanical
View previous topic :: View next topic  
Author Message
killerferret666
Premium Member



Joined: 26 Jul 2012
Posts: 588

Feedback Score: 4



PostPosted: Sun Jul 16, 2017 5:43 pm    Post subject: [Mk2] [Turbo] rev2 - rev3 repin and sensor questions Reply with quote Reply with quote including images

I have a rev2 forged build running a rev3 setup to put in the car.

Question 1
Manifold Air Temp sensor - where the 5th injector was on a rev2, I cant find a connector for it on the engine loom, does the Rev3 ECU require this to be connected?
If so do I just change the connector on what is effectively the 5th injector wires and any repinning? or can anyone confirm where abouts the connector joins the wiring loom! its baffling me. Unfortunatly the loom was off the engine when i got it all hence dont know the setup before.




repinning
Hows best to do repinning? i.e get the pins out and move them or do you buy some new pincs? Any tips of hows best to get them out as well.






------
This is more for info for people on here and myself as every search on repinning gives so little info as most links are broken

images showing standard Rev2 plug
(the Blue wire with orange lines gets pinned to another ECU plug on the rev3 conversion, hence not on the repinned rev2 image below)
http://i.imgur.com/9wbjeXdh.jpg
http://i.imgur.com/ODNYpB7h.jpg


images showing a repinned rev2 plug (the middle black wire is infact the white one that is slightly extended, my guess is the repinning didnt go well)

http://i.imgur.com/9y3Lnnsh.jpg
http://i.imgur.com/uwIC0tQh.jpg


* As the engine loom came with the engine and was previously running I dont need to worry about the other two plugs
_________________
My Blog on Miami GT4 kit car build using MR2 Donor Car

http://miamigt4kitcar.blogspot.co.uk/

twitter for photo's as I'm building -
www.twitter.com/iwanabeaferret
Back to top
User is offline 
killerferret666
Premium Member



Joined: 26 Jul 2012
Posts: 588

Feedback Score: 4



PostPosted: Sun Jul 16, 2017 7:15 pm    Post subject: Reply with quote Reply with quote including images

I think this has answered my question....I need to follow the wiring back from the ECU plug and see what has been done and where the plug is. Ill do a resistance check to find the relevant plug to that those pins



Still after repinning advice though
Back to top
User is offline 
killerferret666
Premium Member



Joined: 26 Jul 2012
Posts: 588

Feedback Score: 4



PostPosted: Tue Jul 18, 2017 10:40 am    Post subject: Reply with quote Reply with quote including images

anyone actually repinned before and got advice on getting the pins out etc...?
Back to top
User is offline 
jon
Premium Member



Joined: 14 Dec 2004
Posts: 322
Location: Cambridge
Feedback Score: 15

1994 Toyota MR2 Mk2 Turbo Rev3

PostPosted: Tue Jul 18, 2017 10:52 am    Post subject: Reply with quote Reply with quote including images

killerferret666 wrote:
anyone actually repinned before and got advice on getting the pins out etc...?


Watch this https://www.youtube.com/watch?v=5I5wTcWD_DQ
Same connector on the MR2 ECU.
Back to top
User is offline 
Race Idiot
Premium Member



Joined: 25 Jan 2006
Posts: 2255
Location: London
Feedback Score: 25

1994 Toyota MR2 Mk2 Turbo Rev3

PostPosted: Tue Jul 18, 2017 12:01 pm    Post subject: Reply with quote Reply with quote including images

I've still got a berk harness adapter kit that I bought yonks ago sitting around somewhere....
_________________
Back to top
User is offline 
killerferret666
Premium Member



Joined: 26 Jul 2012
Posts: 588

Feedback Score: 4



PostPosted: Tue Jul 18, 2017 12:37 pm    Post subject: Reply with quote Reply with quote including images

jon wrote:
killerferret666 wrote:
anyone actually repinned before and got advice on getting the pins out etc...?


Watch this https://www.youtube.com/watch?v=5I5wTcWD_DQ
Same connector on the MR2 ECU.


thats perfect thanks, now if only a girl lived here so i could find them clips everywhere.


Race Idiot wrote:
I've still got a berk harness adapter kit that I bought yonks ago sitting around somewhere....


thanks but I should be ok as the other two ecu clips are already done, its purely because im not changing the loom on the chassis i just need to repin 3 or 3.
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Mechanical All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group