www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [NA] injectors not working..... help needed...

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Electrical
View previous topic :: View next topic  
Author Message
Amebb




Joined: 13 Jun 2008
Posts: 194
Location: Leamington spa
Feedback Score: 0



PostPosted: Sun Jul 03, 2016 11:39 am    Post subject: [Mk2] [NA] injectors not working..... help needed... Reply with quote Reply with quote including images

Hi there.

I have just rebuilt my mr2 after replacing the head gasket.

When I come to start the car it turns but dosnt start.

I have checked the timing. it's as it should be. I have checked ignition leads.... all good. I have checked the sparks... all good.

I even put some petrol into the manifold to check. the car started for about 2secs then died again.

Now, the injectors are working OK. I can hear them ticking when I apply 12v to them.

Yes, I have fuel too and the pumps working too.

Any thing else I need to check ?


Thanks
Back to top
User is offline 
mr2garageswindon




Joined: 15 Oct 2014
Posts: 252

Feedback Score: 1

1994 Toyota MR2 Mk2 NA Rev3

PostPosted: Wed Aug 03, 2016 8:16 am    Post subject: Reply with quote Reply with quote including images

Plug leads on in the right order?
Back to top
User is offline 
gnzyza
Premium Member



Joined: 27 Jun 2007
Posts: 1299
Location: Gloucester
Feedback Score: 3



PostPosted: Wed Aug 03, 2016 8:57 am    Post subject: Reply with quote Reply with quote including images

Check the dizzy is not 180 out
Back to top
User is offline 
Amebb




Joined: 13 Jun 2008
Posts: 194
Location: Leamington spa
Feedback Score: 0



PostPosted: Wed Aug 03, 2016 7:32 pm    Post subject: Reply with quote Reply with quote including images

hi I have inserted the dizzy as it should be, where the notches all align up etc etc ...

The ignition lead sequence is run from the dizzy cap where the cap is numbered 1 - 4 and i have taken the ignition leads from 1 to spark plug 1, 2 to spark plug 2 etc ....
the number one spark being at the front of the engine...

Is this correct or have i missed anything here ??

thanks
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> Electrical All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group