www.imoc.co.uk Forum Index
 AlbumAlbum CalendarCalendar FAQFAQ SearchSearch MemberlistMemberlist Legal NoticeLegal Notice IMOC 1/4 Mile1/4 Mile Table Knowledge BaseKnowledge Base   RegisterRegister 
 GarageCommittee GarageGarage  SubscriptionPremium Membership  ProfileProfile   Log in to check private messagesLog in to check private messages   Log inLog in 
Calendar 
[Mk2] [Generic] Help identifying and fixing wiring.

 
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security
View previous topic :: View next topic  
Author Message
kirk




Joined: 10 May 2015
Posts: 397

Feedback Score: 9



PostPosted: Tue Jun 09, 2015 2:52 pm    Post subject: [Mk2] [Generic] Help identifying and fixing wiring. Reply with quote Reply with quote including images

So today I started looking into the wiring issues that currently plague my car. I've been trying to figure out why the rear speakers aren't working and have unearthed an absolute mess. Originally I was just hoping that once I removed the old amp and 6x9s it would be a simple fix. WRONG.

First of all can someone confirm that the factory system my car came with is the active system.



Either side behind the seats is an unplugged wire like this. Should these be plugged into stock subs?



These AUX wires look like original ones, even have japan printed on them. They were joined to some male aux cables which ran to the alpine amp I removed from under the seat.



Next comes the clusterfuck of awful wiring. First off these.



I'm guessing these aren't original as I traced one side to the relay box in the passenger foot well where they have been joined in here to a pink and purple wire.



This is what's left of the factory head unit wiring







I want to get the rear speakers working and fix the messy wiring. What I don't know is why this has been done in this way. I know the pink/blue and black/red are for the power antenna and the green one being the dimmer? What I don't know is what the other bits are.

Little help? [Mr. Green]
Back to top
User is offline 
raptor95GTS




Joined: 14 Dec 2004
Posts: 6056
Location: glasgow
Feedback Score: 8

1995 Toyota MR2 Mk2 Turbo Rev3

PostPosted: Tue Jun 09, 2015 3:40 pm    Post subject: Reply with quote Reply with quote including images

try the sticky at the top of this section, it has a load of wiring colour / identification

http://www.imoc.co.uk/forums/viewtopic.php?t=47307&start=0
Back to top
User is offline 
kirk




Joined: 10 May 2015
Posts: 397

Feedback Score: 9



PostPosted: Tue Jun 09, 2015 5:16 pm    Post subject: Reply with quote Reply with quote including images

Yeah I forgot about that. I think I've sussed out just wtf was going on behind the dash. The car had 6x9s fitted to an under seat amp then wired to the head unit although it never worked. The wires in the footwell appear to be a lazy attempt at wiring the front speakers seperatly.

What I need to figure out is whether I can turn this to a passive system. Can someone confirm whether this was originally an active system.?
Back to top
User is offline 
raptor95GTS




Joined: 14 Dec 2004
Posts: 6056
Location: glasgow
Feedback Score: 8

1995 Toyota MR2 Mk2 Turbo Rev3

PostPosted: Tue Jun 09, 2015 5:45 pm    Post subject: Reply with quote Reply with quote including images

check the cubby holes behind the seats, the subs apparently sit in there. I have the passive setup and the boxes are empty..
Back to top
User is offline 
kirk




Joined: 10 May 2015
Posts: 397

Feedback Score: 9



PostPosted: Tue Jun 09, 2015 6:43 pm    Post subject: Reply with quote Reply with quote including images

So are mine but I suspect that's because the previous owner dropped some 6x9's in the lids. The wires are there for them though.

The stock amplifiers are those big things behind the seatbelt labelled right and left like shown in the first picture are they not. I think it's been half removed and replaced. The question I have now is can I use a bit of loom off a passive system to rectify the wiring at the headunit.
Back to top
User is offline 
acf8181
Premium Member



Joined: 04 Apr 2005
Posts: 799
Location: Norwich
Feedback Score: 7

1994 Toyota MR2 Mk2 NA Rev3

PostPosted: Tue Jun 09, 2015 8:39 pm    Post subject: Reply with quote Reply with quote including images

Active system, has had main headunit plugs cut off

RCA cable, ad other speaker wire is non original
Back to top
User is offline 
Display posts from previous:   
Post new topic   Reply to topic       www.imoc.co.uk Forum Index -> MR2 MK2 1990 - 1999 NA & Turbo -> ICE and Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group